PHP versie instellen en modules beheren

De PHP-selector gebruiken

  1. Log in op DirectAdmin
    Zie ‘Hoe log ik in op DirectAdmin‘ voor meer informatie over hoe je kunt inloggen op DirectAdmin.
  2. Ga naar ‘Select PHP version’
    Je vindt deze optie helemaal onderaan bij het kopje ‘Advanced Features’:
    Cloudlinux DA 0
  3. Kies de gewenste versie en klik op ‘set as current’
    Nadat je een versie hebt ingesteld, kun je ook nog specifiek bepaalde PHP-modules in- of uitschakelen:
    Cloudlinux DA 1